Security News

One Attacker Outpaces All Others

Starting April 28th, wordfence saw a 30 times increase in cross site scripting attack volume, originating from a single attacker

Vulnerability in Google WordPress Plugin Grants Attacker Search Console Access

WordFence Threat Intelligence team discovered a vulnerability in Site Kit by Google,